Translation

nextcloud_app_version_needed
A more recent version of the NextCloud app is required to work properly. Proceed to update ?
83/920

Loading…

ooguz

New translation

Carnet / SyncTurkish

A more recent version of the NextCloud app is required to work properly. Proceed to update ?
NextCloud uygulamasının daha yeni bir sürümü gerekmektedir, güncelleme yapılsın mı?
8 months ago
Browse all component changes

Glossary

English Turkish
No related strings found in the glossary.

Source information

Key
nextcloud_app_version_needed
Labels
No labels currently set.
Source string age
a year ago
Translation file
src/main/res/values-tr/strings.xml, string 23